
<!DOCTYPE html> 
<html lang="en-US"  xmlns="http://www.w3.org/1999/xhtml">
<head itemscope itemtype="http://schema.org/WebSite">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="language" content="english"> 
<meta charset="utf-8">
<!-- added new START-->    
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta itemprop="name" content="Northwest Diamond Notes" />
<meta itemprop="url" content="https://www.nwdiamondnotes.com/" />
<link rel="canonical" href="https://www.nwdiamondnotes.com/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan/" />

<noscript>
<link href="https://fonts.googleapis.com/css?family=Roboto&display=swap" rel="stylesheet">
</noscript>

<script type="text/javascript"> 
(function() {
    var css = document.createElement('link');
    css.href = 'https://fonts.googleapis.com/css?family=Roboto&display=swap';
    css.rel = 'stylesheet';
    css.type = 'text/css';
    document.getElementsByTagName('head')[0].appendChild(css);
})();
</script> 

<!-- added new END HERE--> 
<title>Creso Pharma set to launch SSH animal care products in Taiwan </title>
<meta name="description" content="Creso Pharma (CPH), a well-known Australia-based pharma company, has reportedly accelerated its activities to launch the products of Sierra Sage Herbs (SSH) to the animal healthcare market in Taiwan.">
	
<meta name="keywords" content="Creso, Pharma, set, launch, SSH, animal, care, products, Taiwan">
<meta name="robots" content="index, follow">
       


<meta property="og:image" content="https://www.nwdiamondnotes.com/img/health/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="news_keywords" content="Creso, Pharma, set, launch, SSH, animal, care, products, Taiwan" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Creso Pharma set to launch SSH animal care products in Taiwan " />
<meta property="og:description" content="Creso Pharma (CPH), a well-known Australia-based pharma company, has reportedly accelerated its activities to launch the products of Sierra Sage Herbs (SSH) to the animal healthcare market in Taiwan." />
<meta property="og:url" content="https://www.nwdiamondnotes.com/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan/" />
<meta property="og:site_name" content="Northwest Diamond Notes" />
<meta property="article:tag" content="creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2022-07-01 16:14:45" />
<meta property="article:modified_time" content="2022-07-01 16:14:45" />
<meta property="og:updated_time" content="2022-07-01 16:14:45" />
<meta name="original-source" content="https://www.nwdiamondnotes.com/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan/" />
<meta name="twitter:image:src" content="https://www.nwdiamondnotes.com/img/health/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan.jpg" />
<link rel="amphtml" href="https://www.nwdiamondnotes.com/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan/amp">
   
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nwdiamondnotes.com/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan/" />
<meta name="twitter:title" content="Creso Pharma set to launch SSH animal care products in Taiwan "/>
<meta name="twitter:description" content="Creso Pharma (CPH), a well-known Australia-based pharma company, has reportedly accelerated its activities to launch the products of Sierra Sage Herbs (SSH) to the animal healthcare market in Taiwan." />

<!-- / Yoast SEO plugin. -->
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />





		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwdiamondnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' href='https://www.nwdiamondnotes.com/assets/css/style.min.css' type='text/css' media='all' />

<noscript>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.1/css/all.min.css" integrity="sha512-+4zCK9k+qNFUR5X+cKL9EIR+ZOhtIloNl9GIKS57V1MyNsYpYcUrUeQc9vNfzsWfV28IaLL3i96P9sdNyeRssA==" crossorigin="anonymous" />
</noscript>

<script type="text/javascript">
(function() {
    var css = document.createElement('link');
    css.href = 'https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.1/css/all.min.css';
    css.rel = 'stylesheet';
    css.type = 'text/css';
    document.getElementsByTagName('head')[0].appendChild(css);
})();
</script>

<link rel='stylesheet' href='https://www.nwdiamondnotes.com/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' href='//fonts.googleapis.com/css?family=Muli%3A400%2C400i%2C600%2C700%2C700i%7COpen%2BSans%3A400%2C400i%2C600%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' href='https://www.nwdiamondnotes.com/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' href='https://www.nwdiamondnotes.com/wp-content/themes/everest-news/assets/dist/css/main.css?ver=5.5.3' type='text/css' media='all' />

<link rel='stylesheet' href='//fonts.googleapis.com/css?family=Poppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' href='https://www.nwdiamondnotes.com/assets/css/mains.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nwdiamondnotes.com/assets/js/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.nwdiamondnotes.com/assets/json/nb-json" />

<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwdiamondnotes.com/assets/xml/wlwmanifest.xml" /> 
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<meta name="generator" content="WordPress 5.5.3" />
		<noscript>
			<style>
				img.lazyload {
				 	display: none;
				}

				img.image-fallback {
				 	display: block;
				}
			</style>
		</noscript>
		<style>
			/* .primary-navigation li.primarynav_search_icon {
							}
			#toTop {
							} */

							.copyright-notice a,
				.social-icons-list li a:hover,
				.social-icons-list-post-page li:first-child,
				.en-author-box .author-name h3,
				.page-404-entry .header-404 h3 span,
				.widget_rss ul li a,
				.event-page-top-box .event-metas ul p {
					color: #ED1D25;
				}

				.en-breaking-news .ticker-head-col span,
				.owl-carousel .owl-nav button.owl-next, 
				.owl-carousel .owl-nav button.owl-prev,
				ul.post-categories li a,
				.widget-title:after,
				.en-custom-category ul li a,
				.btn-general,
				.en-popular-trending-posts-widget-1 ul.tabs li.current,
				#toTop,
				#header-search input[type=submit], 
				.search-box input[type=submit], 
				.widget_search input[type=submit],
				.en-pagination .pagi-layout-1 .nav-links span.current,
				.header-lay-2 .main-navigation .home-btn a, 
				.header-lay-3 .main-navigation .home-btn a,
				button, 
				input[type=button], 
				input[type=reset], 
				input[type=submit],
				.calendar_wrap caption,
				.live-feeds-entry .live-feed .leftbox span,
				.en-popular-trending-posts-widget-1 .content-holder .left-col span {
					background-color: #ED1D25;
				}

				ul.post-categories li a:before,
				.en-breaking-news .ticker-head-col span:before {
					border-top-color: #ED1D25;
				}

				.header-lay-2 .main-navigation, 
				.header-lay-3 .main-navigation {
					border-bottom-color: #ED1D25;
				}

				.post-page-layout-1 .page-title h2,
				.post-format.quote-format blockquote {
					border-left-color: #ED1D25;
				}
						</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-FG3H9Y7G5R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-FG3H9Y7G5R');
</script>
	</head>

	<body data-rsssl=1 class="home blog hfeed">
				
		<div class="en-pagewrap">

			<header class="en-general-header header-lay-2 en-standard-section-spacing">
    <div class="header-inner">
                    <div class="header-top-wrapper">
                <div class="en-container">
                    <div class="en-row">
                        <div class="en-col category-nav-col">
                            <div class="category-navigation">
                                                            </div><!-- .category-navigation -->
                        </div><!-- .en-col.category-nav-col -->
                        <div class="en-col social-col">
                            		<ul class="social-icons-list">
			        </ul><!-- .social-icons-list -->
		                        </div><!-- .en-col.social-col -->
                    </div><!-- .en-row -->
                </div><!-- .en-container -->
            </div><!-- .header-top-wrapper -->
                    <div class="header-logo-advt-wrapper">
            <div class="en-container">
                <div class="en-row">
                    <div class="en-col logo-col">
                         		<div class="branding-col">
            				<!--<span class="site-title"><a href="https://www.nwdiamondnotes.com/" rel="home">Northwest Diamond Notes</a></span>
					                <p class="site-description">News from Around the World
</p>-->
<a href="https://www.nwdiamondnotes.com/"><img src="https://www.nwdiamondnotes.com/assets/images/logo_demo_1.jpg" style="
    height: 100pt;
"></a>
					        </div><!-- .branding-col -->
 		                    </div><!-- .en-col.logo-col -->
                                    </div><!-- .en-row.advt-col -->
            </div><!-- .en-container -->
        </div><!-- .header-logo-advt-wrapper -->

        <div class="header-nav-extra-wrapper sticky_header">
            <div class="en-container">
                <div class="en-row">
                    <div class="en-col nav-col">
                        <div class="primary-menu-wrap">
                            <div class="main-navigation" id="main-menu">
                                <ul id="menu-main" class=""><li class="home-btn"><a href="https://www.nwdiamondnotes.com/"><i class="fas fa-home"></i></a></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.nwdiamondnotes.com/category/business/">Business</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.nwdiamondnotes.com/category/health/">Health</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.nwdiamondnotes.com/category/science/">Science</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.nwdiamondnotes.com/category/technology/">Technology</a></li>
</ul>                            </div><!-- #main-menu.main-navigation -->
                                                            <!--<div class="header-search">
                                    <a id="search-toggle" href="javascript:;"><i class="icon ion-ios-search"></i></a>
                                    <div id="header-search">
                                        <form role="search" method="get" id="search-form" class="clearfix" action="https://www.nwdiamondnotes.com/"><input type="search" name="s" placeholder="Type Something" value"" ><input type="submit" id="submit" value="Search"></form>                                    </div></div>--><!-- .header_search -->
                                
								<!-- .header-search -->
                                                        </div><!-- .primary-menu-wrap -->
                    </div><!-- .en-col.nav-col -->
                </div><!-- .en-row -->
            </div><!-- .en-container -->
        </div><!-- .header-nav-extra-wrapper -->
    </div><!-- .header-inner -->
</header>


<style>
.fixed_menu {
    position: fixed !important;
    top:0; left:0;
    width: 100% !important;
	z-index: 99999;
}
</style><!-- .en-general-header.header-lay-2.en-standard-section-spacing -->           

 
    <style>.dymicbttnp{padding:10px;border:1px solid #ffe1a8;background:#fff8be;display:inline-block;}


.btn-req {
    display: inline-block;
    outline: 0;
    border: 0;
    background: #4caf50;
    padding: 3px 10px;
    border: 2px solid #4caf50;
    color: #fff;
    font-size: 16px;
    font-weight: 100;
    transition: .5s all;
    -webkit-transition: .5s all;
    font-style: normal;
    margin-top: -8px;
    box-shadow: 1px 5px 11px #cacaca;}
</style>
            <div id="canvas-aside-mask"></div>
            <div class="en-inner-pages-main-wrapper columns-2">
    <div class="en-container">
                    <div class="en-breadcrumb breadcrumb-layout-1 en-standard-section-spacing">
                <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin">
                <a href="https://www.nwdiamondnotes.com/" rel="home" itemprop="item">
                <span itemprop="name">Home</span></a>>
                <meta itemprop="position" content="1" /></li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item">
                <a href="https://www.nwdiamondnotes.com/category/health" itemprop="item">
                <span itemprop="name">health</span></a>><meta itemprop="position" content="2" /></li>
                <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end">
                <a href="#" itemprop="item"><span itemprop="name"> Creso Pharma set to launch SSH animal care products in Taiwan</span></a>
                <meta itemprop="position" content="3" /></li></ul></nav>            </div><!-- .en-breadcrumb.breadcrumb-layout-1.en-standard-section-spacing -->
                    <div class="row">
                        <div class="en-col main-content-area-outer sticky-sidebar">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">
                        <section class="en-page-entry post-page-entry post-page-layout-1">
    <article id="post-20" class="post-20 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
        <div class="page-title">
            <h2 class="clr-white f-size-xl">
               Creso Pharma set to launch SSH animal care products in Taiwan </h2><!-- .clr-white.f-size-xl -->
        </div><!-- .page-title -->
                        <div class="featured-image">
                           <img width="500" height="300" src="https://www.nwdiamondnotes.com/img/health/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Creso Pharma set to launch SSH animal care products in Taiwan" loading="lazy" srcset="https://www.nwdiamondnotes.com/img/health/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan.jpg 500w, https://www.nwdiamondnotes.com/img/health/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan.jpg 300w" sizes="(max-width: 500px) 100vw, 500px"><!-- .post-thumbnail -->


                 </div><!-- .featured-image.thumb.lazyloading -->
                                <div class="entry-meta">
                    <ul class="metas">
                                                        <li class="posted-date clr-special">
                                    Posted On:  <time class="entry-date published updated" datetime="Published: 5 hours ago">Published: 5 hours ago</time>                          </li><!-- .posted-date.clr-white -->
                                                                <li class="author clr-special">
                                    Posted By: <a href="https://www.nwdiamondnotes.com/author/jayee/">jayee Sapatnekar</a>                             </li>

 <li class="author clr-special">
                                    </li>

                                                                  
                                                        
                    </ul><!-- .metas -->
                </div><!-- .entry-meta -->
                        
        <div class="page-contents-entry">
            <div class="editor-entry" style="text-align:justify;">
                <p><p style="text-align: justify;">Creso Pharma (CPH), a well-known Australia-based pharma company, has reportedly accelerated its activities to launch the products of Sierra Sage Herbs (SSH) to the animal healthcare market in Taiwan.</p>

<p style="text-align: justify;">As per sources, the firm secured a non-exclusive, non-binding Heads of Agreement (HoA), with CCPC (China Chemical and Pharmaceutical), which would establish an in-country associate to drive sales growth.</p>

<p style="text-align: justify;">Notably, CCPC is emphasizing development and research along with the manufacturing of healthcare and pharmaceutical products to be used for humans and animals.</p>

<p style="text-align: justify;">Not to mention, it has a dedicated healthcare team for animals that functions with veterinarians across Taiwan and is deemed as a largely reliable provider.</p>

<p style="text-align: justify;">The initial focus of the contract would be on the Green Goo Animal First Aid product of the company which helps to repair and soothe minor wounds. However, the HoA will now offer the scope to extend the range of products the firms will partner on.</p>

<p style="text-align: justify;">William Lay, Managing Director and Chief Executive Officer at Creso Pharma, expressed excitement in working with China Chemical and Pharmaceutical for incorporating a brand-new market for their company&rsquo;s animal care products.</p>

<p style="text-align: justify;">William mentioned that the team views this progress as a testament to the wider prospect that they anticipate for the Green Goo range in various other international markets.</p>

<p style="text-align: justify;">Apparently, the firms have been functioning to set up a collaborative agreement before August, which would describe the terms for select products and commercialization from the pet care product range of Sierra Sage Herbs.</p>

<p style="text-align: justify;"><strong>About Sierra Sage Herbs</strong></p>

<p style="text-align: justify;">Sierra Sage family products are derived from nature and are plant-based and eco-friendly. They are committed to making top natural, plant-based collections in skincare products, such as bath, deodorants, salves, and animal products in processes that have positive effects on the planet and the community.</p>

<p style="text-align: justify;">Source Credits: - <a href="https://themarketherald.com.au/creso-pharma-asxcph-eyes-entrance-to-taiwanese-animal-healthcare-market-2022-06-30/">https://themarketherald.com.au/creso-pharma-asxcph-eyes-entrance-to-taiwanese-animal-healthcare-market-2022-06-30/</a></p>
</p>
 
            </div><!-- .editor-entry -->
        </div><!-- .page-contents-entry -->
    </article>
</section><!-- .en-page-entry.post-page-entry.post-page-layout-1 -->
    <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
        <h2 class="screen-reader-text">Post navigation</h2>
         
    </nav>                    </main><!-- #main.site-main -->
                </div><!-- #primary.content-area -->
            </div><!-- .en-col main-content-area-outer -->
            <div class="en-col aside-sidebar-outer aside-right-outer sticky-sidebar">
    <aside class="secondary">
        <div id="search-2" class="widget"><div class="widget_search">
            <form role="search" method="get" id="search-form" class="clearfix" action="https://www.nwdiamondnotes.com/search">
            <input type="search" name="q" id="s" placeholder="Type Something" value"" >
            <input type="submit" id="submit" value="Search"></form></div></div>
        <div id="recent-posts-2" class="widget"><div class="widget_recent_entries">

          
        <div class="widget-title"><h3>Recent Posts</h3></div>
                <ul>

           
                                                    <li>
                    <a href="https://www.nwdiamondnotes.com/creso-pharma-set-to-launch-ssh-animal-care-products-in-taiwan/">Creso Pharma set to launch SSH animal care products in Taiwan</a>
                                    </li>
                                                                                <li>
                    <a href="https://www.nwdiamondnotes.com/new-tuft-cell-discovery-could-result-in-treating-lung-cancer-study/">New Tuft cell discovery could result in treating Lung Cancer: Study</a>
                                    </li>
                                                                                <li>
                    <a href="https://www.nwdiamondnotes.com/lifestyle-forays-into-beauty-segment-with-launch-of-new-beauty-brand-iksu/">Lifestyle forays into beauty segment with launch of new beauty brand IKSU</a>
                                    </li>
                                                                                <li>
                    <a href="https://www.nwdiamondnotes.com/nucleus-finance-introduces-new-business-loans-to-attract-young-smes/">Nucleus Finance introduces new business loans to attract young SMEs</a>
                                    </li>
                                                                                <li>
                    <a href="https://www.nwdiamondnotes.com/dxcover-launches-advanced-technology-platform-for-faster-sample-analysis/">Dxcover launches advanced technology platform for faster sample analysis</a>
                                    </li>
                                      
                                  
                    </ul>

        </div></div>    </aside><!-- .secondary -->
</div><!-- .en-col aside-sidebar-outer -->        </div><!-- .row -->
    </div><!-- .en-container -->
</div><!-- .en-inner-pages-main-wrapper -->

        <!-- .footer -->
    </div><!-- .en-pagewrap -->
    

</body>
</html>

<footer class="footer">
    <div class="mg-footer-bottom-area">
        <div class="container-fluid">
            <div class="row">
                <div class="col-md-4">
                <h1 class="col-title" style="font-size: 20px;">Contact Details</h1>
                <p>Email – <a href="/cdn-cgi/l/email-protection#94fae3f0fdf5f9fbfaf0fafbe0f1e7d4f3f5f9fdf8baf7fbf9"><span class="__cf_email__" data-cfemail="dcb2abb8b5bdb1b3b2b8b2b3a8b9af9cbbbdb1b5b0f2bfb3b1">[email&#160;protected]</span></a></p>
                </div>
                <div class="col-md-4">
                    <h1 class="col-title" style="font-size: 20px;">Links</h1>
                    <ul style="list-style:none">
                        <li><a href="https://www.nwdiamondnotes.com/about-us">About Us</a></li>
                        <li><a href="https://www.nwdiamondnotes.com/contact-us">Contact Us</a></li>
                        <li><a href="https://www.nwdiamondnotes.com/our-staff">Our Team</a></li>
                        <li><a href="https://www.nwdiamondnotes.com/privacy-policy">Privacy Policy</a></li>	
                        <li><a href="https://www.nwdiamondnotes.com/editorial-policy">Editorial Policy</a></li>
                    </ul>
                </div>
                <div class="col-md-4">
                    <h1 class="col-title" style="font-size: 20px;">Social Media</h1>
                    <ul class="social-media-list" style="list-style:none;display: flex;">
                        <li><a href="https://www.facebook.com/Northwest-Diamond-Notes-106414448001391" class="facebook"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" fill="currentColor" class="bi bi-facebook" viewBox="0 0 16 16">
                                <path d="M16 8.049c0-4.446-3.582-8.05-8-8.05C3.58 0-.002 3.603-.002 8.05c0 4.017 2.926 7.347 6.75 7.951v-5.625h-2.03V8.05H6.75V6.275c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.326H9.25V16c3.824-.604 6.75-3.934 6.75-7.951z" />
                                </svg></a></li>&nbsp;&nbsp;&nbsp;
                        <li><a href="https://twitter.com/nwdiamondnotes" class="twitter"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" fill="currentColor" class="bi bi-twitter" viewBox="0 0 16 16">
                                <path d="M5.026 15c6.038 0 9.341-5.003 9.341-9.334 0-.14 0-.282-.006-.422A6.685 6.685 0 0 0 16 3.542a6.658 6.658 0 0 1-1.889.518 3.301 3.301 0 0 0 1.447-1.817 6.533 6.533 0 0 1-2.087.793A3.286 3.286 0 0 0 7.875 6.03a9.325 9.325 0 0 1-6.767-3.429 3.289 3.289 0 0 0 1.018 4.382A3.323 3.323 0 0 1 .64 6.575v.045a3.288 3.288 0 0 0 2.632 3.218 3.203 3.203 0 0 1-.865.115 3.23 3.23 0 0 1-.614-.057 3.283 3.283 0 0 0 3.067 2.277A6.588 6.588 0 0 1 .78 13.58a6.32 6.32 0 0 1-.78-.045A9.344 9.344 0 0 0 5.026 15z" />
                                </svg></a></li>&nbsp;&nbsp;&nbsp;
                        <li><a href="https://www.linkedin.com/company/73953222/admin/" class="linkedin"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" fill="currentColor" class="bi bi-linkedin" viewBox="0 0 16 16">
                                <path d="M0 1.146C0 .513.526 0 1.175 0h13.65C15.474 0 16 .513 16 1.146v13.708c0 .633-.526 1.146-1.175 1.146H1.175C.526 16 0 15.487 0 14.854V1.146zm4.943 12.248V6.169H2.542v7.225h2.401zm-1.2-8.212c.837 0 1.358-.554 1.358-1.248-.015-.709-.52-1.248-1.342-1.248-.822 0-1.359.54-1.359 1.248 0 .694.521 1.248 1.327 1.248h.016zm4.908 8.212V9.359c0-.216.016-.432.08-.586.173-.431.568-.878 1.232-.878.869 0 1.216.662 1.216 1.634v3.865h2.401V9.25c0-2.22-1.184-3.252-2.764-3.252-1.274 0-1.845.7-2.165 1.193v.025h-.016a5.54 5.54 0 0 1 .016-.025V6.169h-2.4c.03.678 0 7.225 0 7.225h2.4z"/>
                                </svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>



            <div class="footer-inner">
                <div class="en-container">
                                        <div class="bottom-footer">
                        <div class="row">
                                                        <div class="col-lg-6 col-md-6 col-sm-12">
                                <div class="copyright-notice">
                                    <p>
                                        Northwest Diamond Notes by <a href="https://www.nwdiamondnotes.com/">nwdiamondnotes.com</a>                                    </p>
                                </div>
                            </div><!-- .col -->
                                                    </div><!-- .row -->
                    </div><!-- .bottom-footer -->
                </div><!-- .en-container -->
            </div><!-- .footer-inner -->
        </footer>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script>
$(window).scroll(function(){
  var sticky = $('.sticky_header'),
      scroll = $(window).scrollTop();

 

  if (scroll >= 100) sticky.addClass('fixed_menu');
  else sticky.removeClass('fixed_menu');
});
</script>